Support Questions
Find answers, ask questions, and share your expertise

Error: Unsupported distributable during SmartSense Ambari install

Explorer

When running the command " hst add-to-ambari " , following the prompt we added the path to rpm and receive the error. We are using ambari 2.1.2 and HDP 2.3.2.0-2950, and the rpm is: smartsense-hst-1.1.0-119.x86_64.rpm. Our O/S is RHEL 7.

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @Mike Li - are you using the full path to the RPM on the filesystem? For example if the RPM is in /root, please use the following when prompted:

/root/smartsense-hst-1.1.0-119.x86_64.rpm

View solution in original post

3 REPLIES 3

Hi @Mike Li - are you using the full path to the RPM on the filesystem? For example if the RPM is in /root, please use the following when prompted:

/root/smartsense-hst-1.1.0-119.x86_64.rpm

View solution in original post

Explorer

We changed the rpm's owner to root and we copy and paste the full path, now it works. Thank you for your help.

Explorer

Yes after we use full path. And we also change owner to root. Then worked. Thanks,