Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

Error in cloudera runtime 7.0.3 parcel installation in Add cluster installation using cloudera manager

New Contributor

Hi.. I am trying to add cluster using ClouderaManager on RHEL 7 and getting below error in "Install Parcels" for Cloudera Runtime 7.0.3-1. It shows status as download 100% and getting this error in distribution on the host.


Src file /opt/cloudera/parcels/.flood/CDH-7.0.3-1.cdh7.0.3.p0.1635019-el7.parcel/CDH-7.0.3-1.cdh7.0.3.p0.1635019-el7.parcel does not exist


When i navigate to this path i see parcel (CDH-7.0.3-1.cdh7.0.3.p0.1635019-el7.parcel) in  /opt/cloudera/parcels/.flood/


Have disable firewalld, SELinux=permissive


seeing below message in logfile continuously - (tail -f /var/log/cloudera-scm-server/cloudera-scm-server.log)


2020-04-19 10:30:13,005 WARN scm-web-95:com.cloudera.server.web.cmf.ParcelController: No hash for parcel CDH-7.0.3-1.chd7.0.3-1.cdh7.0.3.p0.1635019-el7.parcel.torrent

2020-04-19 10:30:13,009 INFO scm-web-95:com.cloudera.server.web.cmf.ParcelController: Served parcel CDH-7.0.3-1.chd7.0.3-1.cdh7.0.3.p0.1635019-el7.parcel.torrent (253971 bytes) to over PT0.004S.

Rate: 60.551 MB/s


Tried to delete the cluster and create a new cluster. But even then ending up with the same error.








Hi @Anil123 ,


Thanks for reaching out to Cloudera community. Could you please check a few things?


1) Make sure that selinux, ipv6, firewalls are disabled

2) Check if you have enough disk space on the cluster nodes

3) Check if the parcels are distributed in /opt/cloudera/parcels folder?





Li Wang, Technical Solution Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

New Contributor

Hi @Anil123,

could you put the sha and manifest.json file in the parcel repo and try, you will get it from where you have got the parcel file from