Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Error when trying to kerberise CDP cluster

avatar
Visitor

Hello

We just install a new CDP cluster. AutoTLS is configured. When we want to kerberise the cluster with the wizard we have this error

 

 

ldap_add: Constraint violation (19)
additional info: 000021C7: AtrErr: DSID-03200EA2, #1:
0: 000021C7: DSID-03200EA2, problem 1005 (CONSTRAINT_ATT_TYPE), data 0, Att 90303 (servicePrincipalName)

 

this error appear during the creation of the object HTTP/master_name. 

How can i resolve this issu?

 

1 REPLY 1

avatar
Super Guru

@harvey ,

 

You are probably running into the problem described in this Technical Service Bulletin.

Please check the bulletin for the solution/workaround.

 

Cheers,

André

 

--
Was your question answered? Please take some time to click on "Accept as Solution" below this post.
If you find a reply useful, say thanks by clicking on the thumbs up button.