Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-30-2023 08:44 AM
I am getting following error message while trying to set up ODBC.
I am using SSL connection to connect.
[Cloudera] [ImpalaODBC] (100) Error from the Impala Thrift API: authorize: cannot authorize peer
Created 04-03-2023 07:38 AM
Thanks I was able to resolve the issue. It needed another tick in enable SSL.
Created 03-30-2023 09:56 AM
@GoldDigger Welcome to our community! To help you get the best possible answer, I have tagged in our Impala experts @ChethanYM, @Chella @ShankerSharma who may be able to assist you further.
Please feel free to provide any additional information or details about your query, and we hope that you will find a satisfactory solution to your question.
Regards,
Vidya Sargur,Created 03-31-2023 02:51 AM
Hi,
What is the authentication mechanism given in driver?
Can you change the Authentication in driver to Kerberos and provide the user kerberos credentials user and give a try?
Regards,
Chethan YM
Created 03-31-2023 10:11 AM
@ChethanYM I am using Authentication mechanism as User Name and Password. As per company policy that's only valid mechanism to be use.
Created 04-03-2023 07:38 AM
Thanks I was able to resolve the issue. It needed another tick in enable SSL.