Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Hi all
Getting following error when trying to connect via ODBC driver version 2.6.4.1004 (64 bit) :-
[Cloudera][DriverSupport] (1160) Cannot enable SSL for the connection when connecting to a server that has not enabled SSL. If the server has SSL enabled, please check if it has been configured to use a SSL protocol version that is lower than what is allowed for the connection. The minimum SSL protocol version allowed for the connection is: TLS 1.2.
Please suggest.
Created 12-18-2019 04:05 PM
It is a common error message when the client couldn't receive an expected Kerberos/SSL handshaking packet from the peer. I'd suggest you check the TCP connectivity before the client and the server. It can be done easily by running command "telnet <server_host> <server_port". If it looks good, please double check the authentication settings on both sides.
If this issue happens intermittently, it might be caused by the load on the server.
Created 12-17-2019 01:00 PM
Hi @Duo ,
Could you please tell us which product are you using and how? Hive? Impala?
Thanks,
Li
Li Wang, Technical Solution Manager
Created 12-18-2019 04:05 PM
It is a common error message when the client couldn't receive an expected Kerberos/SSL handshaking packet from the peer. I'd suggest you check the TCP connectivity before the client and the server. It can be done easily by running command "telnet <server_host> <server_port". If it looks good, please double check the authentication settings on both sides.
If this issue happens intermittently, it might be caused by the load on the server.
Created 08-30-2020 11:11 PM
Can you be more specific, which load on the server? Any solutions?
"If this issue happens intermittently, it might be caused by the load on the server."