Support Questions
Find answers, ask questions, and share your expertise

HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

Solved Go to solution
Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

I have same issue.

Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

@Valdecir Froes Could you please tell were you able to get it to work on mac or windows. I have tried the same steps but it didnt work for me on mac :(. Could you please also tell if your firewall is ON/OFF. In some another community post someone solved it by toggling firewall. Appreciate your response!!!

Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor
@Muft Ram

Hi. To be honest it worked after several attempting.
Firewall is enabled. Hpd 2.6.4 and virtualbox 5.1.
Thanks.

Val

Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

I have the same issue, is not there any solution yet?

Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

Just same issue, Win10/Virtualbox5.2.8

,

same issue guys.... win10, virtualbox v5.2.8

Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

Hello, all. I solved the problem from my end. I had a VPN that was conflicting with the networking that VB tries to set up. Please be sure to turn off your VPN!

View solution in original post

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

Can you share the screenshot of turning it off. What is your host OS?

Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

Hi guys.
What happened to me was this. When I got message of waiting ambari agent to connect I used utl http://127.0.0.1:8080/#/login instead localhost. This is how I ended up successfully connecting to ambari after several times of frustration.
I am on Windows 7 64-bit by the way.
I realised configuration changes when you shutdown vm as an example things were working fine with Zeppelin but after a shutdown serves are not coming up. I am checking some posts in this forum.
Val

Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

Hi All,

I am also facing the same issue while configuring HDP 2.6.4 on VM 5.2.6.

I am using Windows 10 as Host OS on 16 GB RAM allocated 12 GBs for VM.

It says "Waiting for ambari services to start" and waits for 30 minutes and moves to next step without OK.

After 30 minutes it shows the Login details in the screen.

However I have tried connecting to localhost:8888, 4200, and 8080. All of those refuse to connect.

Is it a Known Bug in HDP? Any solution suggested by Hortonworks? Can someone please guide.

BJ

Highlighted

Re: HDP 2.6.4 sandbox not starting on VirtualBox 5.2.6

New Contributor

Hi everyone.
I had lots of problems setting this vm up until I threw current one away and started a brand new one. From that time on it I only resume vm(pause + save vm status) before shutting computer down.

Now I have time to go through all sandbox steps without stopping and debugging issues.
Thanks

Val

Don't have an account?