Support Questions

Find answers, ask questions, and share your expertise

HDP 2.6.5 installation fails

New Contributor

Package names looks like below - is this normal

hadoop_2_6_5_0_292-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-client-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-conf-pseudo-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-doc-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-hdfs-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-hdfs-datanode-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-hdfs-fuse-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-hdfs-journalnode-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-hdfs-namenode-2.7.3.2.6.5.0-292.x86_64.rpm hadoop_2_6_5_0_292-hdfs-secondarynamenode-2.7.3.2.6.5.0-292.x86_64.rpm


hortonworks.png
1 REPLY 1

Mentor

@Vivek Sabha

Is this an Ambari managed installation?