Support Questions

Find answers, ask questions, and share your expertise

HDP 3.1.0 with Oracle JDK 11.1.0 Support

We would like to take advantage of Oracle JDK 11.1.0. So, Will it be possible to use Oracle JDK 11.1.0 with HDP 3.1.0 ?.

Anyone have any success stories on this ?.
Please share your experiences?

1 ACCEPTED SOLUTION

Super Guru

It will not work.

https://cwiki.apache.org/confluence/display/HADOOP/Hadoop+and+Java+9%2C+10%2C+11

It is still being developed. Lots of things deprecated and changed in JDK 11

View solution in original post

2 REPLIES 2

Super Guru

It will not work.

https://cwiki.apache.org/confluence/display/HADOOP/Hadoop+and+Java+9%2C+10%2C+11

It is still being developed. Lots of things deprecated and changed in JDK 11

Thank you Timothy.

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.