Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

HDP3.1.0.0 Hbase2.0 hbck2 reference

HDP3.1.0.0 Hbase2.0 hbck2 reference

New Contributor

when I upgrade to the HDP3.1 and hbase also upgrade to 2.0(ambari server show 2.0.0.3.1,and hbase version shows HBase 2.0.2.3.1.0.0-78),and how can i use hbck2 if I need compile myself,and how I set the hbase version apache,or HDP ,where can I get the HDP pom.xml ,now hbck can't fix my hbase2.0

Don't have an account?
Coming from Hortonworks? Activate your account here