Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
10-31-2022
06:57 PM
- last edited on
04-21-2026
12:48 AM
by
GrazittiAPI
There are many same errors showing at back-end and nothing return to front-end.
error message as below:
2022-10-31T01:42:15.569Z, RpcRetryingCaller{globalStartTime=1667180497142, pause=100, maxAttempts=11}, org.apache.hadoop.hbase.CallQueueTooBigException: Call queue is full on XXXXX,16020,1663311727745, too many items queued ?
env: OpenShift container + Hbase
Created 11-01-2022 06:18 AM
HI @Felix-Han Based on the Error, it seems there are too many request coming to that specific Region server thereby consuming the handlers it has.
So may want to check if multiple clients are hitting the same Region server ( hotspot) or try to raise the handler count.
Created 11-01-2022 06:18 AM
HI @Felix-Han Based on the Error, it seems there are too many request coming to that specific Region server thereby consuming the handlers it has.
So may want to check if multiple clients are hitting the same Region server ( hotspot) or try to raise the handler count.
Created 11-04-2022 10:46 AM
@Felix-Han Has the reply helped resolve your issue? If so, please mark the appropriate reply as the solution, as it will make it easier for others to find the answer in the future. Thanks
Regards,
Diana Torres,Created 11-07-2022 01:26 AM
Hello @Felix-Han
Hope you are doing well. Since the Post by @rki_ referencing [1] for your team would fix the CQTBE for your team, We shall mark the Post as resolved. If your team have any further ask, Feel free to Update the Post likewise.
Regards, Smarak