Support Questions
Find answers, ask questions, and share your expertise

Hive 1.2.1++

Solved Go to solution

Hive 1.2.1++

Explorer

Hello,

I took the sandbpx HDP 2.6 and the version of hive is 1..2.1+++.

Is this version the same as apache hive 2.3?

Thank you.

Daniela

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Hive 1.2.1++

Hi @Daniela Mohan. 2.6 ships with both Hive 1.2.1 and 2.1.0. Due to packaging and testing cycles HDP will be slightly behind the official Apache release. https://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.6.4/bk_release-notes/content/comp_versions.html. This is in order to provide stability and ioperability with other apache software. In 2.6 you will need to enable Hive interactive (LLAP) to use 2.1.0.

View solution in original post

2 REPLIES 2
Highlighted

Re: Hive 1.2.1++

Hi @Daniela Mohan. 2.6 ships with both Hive 1.2.1 and 2.1.0. Due to packaging and testing cycles HDP will be slightly behind the official Apache release. https://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.6.4/bk_release-notes/content/comp_versions.html. This is in order to provide stability and ioperability with other apache software. In 2.6 you will need to enable Hive interactive (LLAP) to use 2.1.0.

View solution in original post

Highlighted

Re: Hive 1.2.1++

Explorer

Thank you Scott for your answer!