Support Questions

Find answers, ask questions, and share your expertise

Hive ODBC Driver does not install on Mac OS 10.11.2

New Contributor

I try to install "Hive ODBC Driver for HDP 2.3 (v2.0.5)" on Mac OS 10.11.2, I have successful installed iODBC version 3.52.10 but the installation of the Hive ODBC driver fails.

1 ACCEPTED SOLUTION

Mentor

@Sebastian Hans it's a known bug with Mac OSX 10.11. Please wait for the next version, more details here https://community.hortonworks.com/articles/3364/hi...

View solution in original post

2 REPLIES 2

Mentor

your requirements look good according to this doc http://hortonworks.com/wp-content/uploads/2015/10/Hortonworks-Hive-ODBC-Driver-User-Guide.pdf

I cannot comment on your version of Mac OS, I'm wondering if 10.11 is not yet supported as the requirements only say 10.6 or later. Please paste the error you're getting and we can escalate up the chain.

Mentor

@Sebastian Hans it's a known bug with Mac OSX 10.11. Please wait for the next version, more details here https://community.hortonworks.com/articles/3364/hi...

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.