Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Hue failed to start

Solved Go to solution

Hue failed to start

Contributor

I installed and configured Hue using the following URL on the edge node of this cluster but when I try to start it for the first time I see some errors.

http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.3.0/bk_installing_manually_book/content/ch_insta...

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Hue failed to start

@rbalam

You have duplicated entries in your hue.ini for RM.

View solution in original post

15 REPLIES 15
Highlighted

Re: Hue failed to start

Contributor

Hue error while starting it for the first time after the install

1806-hue-error.png

Highlighted

Re: Hue failed to start

@rbalam

FYI - Not sure what OS are you using ? Hue is not supported for CentOS 7

Highlighted

Re: Hue failed to start

Contributor

This is a RH Linux 6.6 machine

Highlighted

Re: Hue failed to start

@rbalam It has to do with the python. It looks like you are using 2.6.1

Verify that you have at least Python 2.6.6 or higher installed.

Highlighted

Re: Hue failed to start

Contributor

FALBDCDQ0001V:~#python --version Python 2.6.6

Highlighted

Re: Hue failed to start

Thanks @rbalam!! Please verify hue.ini as looks like there are several errors because of hue.ini

Highlighted

Re: Hue failed to start

Contributor

@Neeraj Sabharwal

I configured hue.ini as per the link i posted above, i checked it again but I could not see anything out of ordinary.. Is there a particular section/config I should be looking at? or is it okay if I upload the .ini file for your review?

Highlighted

Re: Hue failed to start

@rbalam Yes please...You can use pastebin

Highlighted

Re: Hue failed to start

Contributor
Don't have an account?
Coming from Hortonworks? Activate your account here