Support Questions

Find answers, ask questions, and share your expertise
Check out our newest addition to the community, the Cloudera Data Analytics (CDA) group hub.

I have downloaded HDP 2.5 (Virtualbox) but it is not importing on virtualbox (below is the error detail). Is this because I am already using Cloudera on that Virtual Box?

New Contributor

Failed to import appliance C:/Users/nikun/Downloads/HDP_2.5_virtualbox.ova.

Result Code: E_INVALIDARG (0x80070057)



did you try double-clicking on .ova file?  it should open from virtual box by default, if not it might have corrupted.  Try downloading again.

New Contributor

Tried downloading three times (at about half an hour per attempt) and still get the same error message as showing above.   Is there any support from Cloudera that we can contact about this?



this is for a class on Hadoop and I would really like to get this installed.

New Contributor

Hi There,

I am also facing the same issue. could you please help me how you resolved the issue, if you did it in your system.



Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.