Support Questions
Find answers, ask questions, and share your expertise

I want to login as admin in ambari UI but it is showing wrong password..Also Using raj_ops as user I am not able to go to the root directory or make any changes. Please help

I am not able to access the root directory with raj_ops user and also the admin/admin is saying as invalid. I want to access as the admin user, Please suggest

8 REPLIES 8

Explorer

If you are unsure of the password you may wanna reset it? [https://community.hortonworks.com/questions/449/how-to-reset-ambari-admin-password.html]

Hi are you using sandbox? If so

username: maria_dev password maria_dev If you want to log in as admin, ssh into your box and issue ambari-admin-password-reset and enter password of your choice it will then restart ambari and then you can log in as admin using password you set.

And follow this link for further help

https://hortonworks.com/tutorial/learning-the-ropes-of-the-hortonworks-sandbox/

@Arshadullah Khan Thanks.. But to rum the admin password reset command I need to first login.,. I tried logging in using the maria_dev and raj_ops both,.. And tried with the admin password reset command.. But it says Permission denied. Please suggest.

Also I do 't remember the password set for the first time change for the root user. So I am not able to login through root/hadoop.

@divya thaore could you please try login with maria_dev or raj_ops and try sudo -i and try to reset password?

@Arshadullah Khan tried.. it's not working still..

Mentor

@Divya Thaore

If you are on HDP 2.6.x the login using credentials: root / hadoop and you get the prompt

Did you run this command after

ambari-admin-password-reset

HTH