Support Questions

Find answers, ask questions, and share your expertise


New Contributor

We tried the sandbox, we downloaded the HDP from this website

and also downloaded virtualbox, we followed the step, then I run sandbox until now, it takes a super long time but still not successful. You can see the screenshots below.


New Contributor

HERE IS THE screen shots


New Contributor

here is another screenshot


Cloudera Employee

@Bingyi Zhong

Can you verify the following:

  • Using VirtualBox, version 5.1 or newer
  • At least 2 vCPU (ideally 4) and 8 GB of RAM allocated for the VM
  • You are able to spin up any other VM using VirtualBox hosted hypervisor on your machine

Also, going by the error on your screen re RO filesystem, you might want to ensure the Host I/O cache is enabled on the Storage Controller

New Contributor

Hi @Amol Thacker

Yes, I am using VirtualBox 5.2.8 platform packages (Windows hosts), and my computer memory is 8GB.

Thank you so much for the help. I will check it out.