Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Import HDPCA sandbox to Xenserver

Highlighted

Import HDPCA sandbox to Xenserver

New Contributor

Hi,

I'm trying to import the HDPCA certification machine (https://s3-eu-west-1.amazonaws.com/vm-europe/data_analyst/HDP2.3-Pig-Hive-Rev6.zip) into my Xenserver, but I'm having no luck. I've tried several times with other tools (virt-2-v included) but the result was the same.

After much searching, I've found a way to "import" the VM through another method:

https://fatmin.com/2015/09/14/rhev-how-to-import-a-vmware-esxi-ova-disk-image-into-rhev-m/

Following this guide, I've created a VM with the resources needed (100GB disk size and 10GB of RAM) and then I've copied the HDPCA VM disk content into the machine that I've created on my Xenserver:

#dd if=/root/vpn.lab.localdomain-disk1.img of=a50ce217-5c51-4f89-afe3-2c650a21c3b0 bs=4M

After this, I've tried to boot up the machine, but then the machine freezes on this message:

Restarting sandbox.... sandbox docker stop/waiting docker start/running, process 2909 inet addr:172.17.0.1 Bcast:0.0.0.0 Mask:255.255.0.0 [ 59.991179] aufs au_opts_parse:1155:docker[2909]: unknown option dirperm1 sandbox

Did anyone had any luck importing the VM to an hypervisor?

Thanks and best regards,

João Santos

Don't have an account?
Coming from Hortonworks? Activate your account here