Support Questions
Find answers, ask questions, and share your expertise

Is Cloudera director 2.8.1 python sdk does it support 3.4+?

Contributor

Hi All,

 

May I know if I can use python3 to bootstrap cluster with Cloudera director 2.8.1?

 

For the master branch (or latest version of Altus director) from I could see it supports both 2.7 and 3.4+

https://github.com/cloudera/director-sdk/tree/master/python-client

 

But for 2.8.1 , I couldn't find python version requirement.

 

Any help in this regard is appreciated.

 

Thanks

1 REPLY 1

Contributor

@Bill Havanki would you be able to help me with this question?