Support Questions
Find answers, ask questions, and share your expertise

Issue with setting up HUE/HIVE on HDP

Issue with setting up HUE/HIVE on HDP

New Contributor

Hi Everyone,

 

I really need help on how to get hue working on my system.

I have downloaded HDP and would like to set up HUE and have been having challenges with it.  Kindly assist me with how to solve the issue with HIVE and other services not starting.

 

Here is the screenshot of what I have:

Screenshot 2020-11-30 at 5.24.11 PM.png

1 REPLY 1

Re: Issue with setting up HUE/HIVE on HDP

@Chigoz    Your issue with that sandbox cluster is likely too many services trying to run on too small of an instance/node.  You will need to strategically turn on the components you need individually starting with HDFS first.  If you have issues specific to the sandbox, or certain components starting, you should open a post with those specific errors. 

 

 

To install HUE, check out my management pack:

 

https://github.com/steven-matison/dfhz_hue_mpack

 

Local search for "hue install" topics includes articles reference above hue mpack:

 

https://community.cloudera.com/t5/forums/searchpage/tab/message?advanced=false&allow_punctuation=fal...

 

If this answer resolves your issue or allows you to move forward, please choose to ACCEPT this solution and close this topic. If you have further dialogue on this topic please comment here or feel free to private message me. If you have new questions related to your Use Case please create separate topic and feel free to tag me in your post.

 

Thanks,

Steven