Support Questions
Find answers, ask questions, and share your expertise

Loading Error

Contributor

Hi Team , 

 we got error below during load :

Error(s) moving partition files. First error (of 1) was: Hdfs op (RENAME hdfs://abc/app/_impala_insert_staging/1e49d89e9dec169b_276b0d4500000000/.1e49d89e9dec169b-276b0d4500000015_1583901315_dir/organizationgroupid=INTEA613%2F/batch_id=20220105025807/1e49d89e9dec169b-276b0d4500000015_814403073_data.0.txt TO hdfs://abc/app/organizationgroupid=INTEA613%2F/batch_id=20220105025807/1e49d89e9dec169b-276b0d4500000015_814403073_data.0.txt) failed, error was: hdfs://abc/app/_impala_insert_staging/1e49d89e9dec169b_276b0d4500000000/.1e49d89e9dec169b-276b0d4500000015_1583901315_dir/organizationgroupid=INTEA613%2F/batch_id=20220105025807/1e49d89e9dec169b-276b0d4500000015_814403073_data.0.txt Error(5): Input/output error

2 REPLIES 2

Expert Contributor

Hi @syedshakir, can you clarify what query was failing this way? I suppose it was an insert query from Impala. Was it a dynamic partitioning insert?

Have you checked the Impala query profile?

Please look into the impala daemon (coordinator host) logs and check the full error message - if that's available.

You may also check if there was another insert or insert overwrite query for the same target table. From CM > Impala > Queries page you can search out queries manipulating the same table.

Contributor

Hi Mszurap ,

 

thanks for the reply .

Impala query profile? --showing same error

its not a dynamic partitioning and there is only one insert operation mentioned in query.

CM > Impala > Queries page-- showing same error no multiple inserts

 

Thanks,

Syed

 

 

 

 

 

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.