Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Mysql service is not getting start

avatar
Contributor

Hi Team,

Mysql service is not getting start and log is also not showing . Can someone help?

 

[root@]# service mysqld start
Redirecting to /bin/systemctl start mysqld.service
Job for mysqld.service failed because a configured resource limit was exceeded. See "systemctl status mysqld.service" and "journalctl -xe" for details.
[root@devtest mysqld.log]#

 

Regards

Shamim

 

1 REPLY 1

avatar
Expert Contributor

Hi @mohammad_shamim 

You need to check DB logs and see if you are able to find any error. Else reach-out to your DB team, they should be best point of contact to help you with DB related problem