Support Questions
Find answers, ask questions, and share your expertise

NIFI version for HDP 2.2.x

Solved Go to solution

NIFI version for HDP 2.2.x

Contributor

I've built a HDP cluster of 2.2.x version.Now i wanted to install Apache NIFI on this cluster.But the installation guide of HDF shows that my HDP version is not compatible with HDF 1.2.So, i want to know+

+"Which NIFI version or HDF version supports HDP 2.2.x"??

Thanks in Advance

1 ACCEPTED SOLUTION

Accepted Solutions

Re: NIFI version for HDP 2.2.x

Karthik, you can read about officially supported HDP versions for HDF here: http://docs.hortonworks.com/HDPDocuments/HDF1/HDF-1.2.0.1/bk_HDF_InstallSetup/content/hdf_supported_...

Having said that, it may still work for you. It's really what has been tested and certified that is listed there. If you are not interacting with HDP stack components, you may never run into an issue even. Again, just running something vs running in production.

View solution in original post

4 REPLIES 4

Re: NIFI version for HDP 2.2.x

Karthik, you can read about officially supported HDP versions for HDF here: http://docs.hortonworks.com/HDPDocuments/HDF1/HDF-1.2.0.1/bk_HDF_InstallSetup/content/hdf_supported_...

Having said that, it may still work for you. It's really what has been tested and certified that is listed there. If you are not interacting with HDP stack components, you may never run into an issue even. Again, just running something vs running in production.

View solution in original post

Re: NIFI version for HDP 2.2.x

Contributor

Ok........

Re: NIFI version for HDP 2.2.x

Can you click Accept on the answer, please?

Re: NIFI version for HDP 2.2.x

Contributor

i already did