Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

NTP error, waiting heartbeat error during the installation of Cloudera 6.2 agents

avatar
Visitor

Hello everyone.

When cloudera manager installs the agent on the nodes, I receive the heartbeat error. I look the log an I see this:

>>[04/Sep/2019 12:53:55 +0000] 744 Monitor-HostMonitor throttling_logger ERROR ntpq: ntpq -np: not synchronized to any server

All host can see the others, the Cloudera Server host has ntp configured, and if I execute ntpq -np on the client where I try to install the agent, it runs and ntp is working.

 

Could anyone help me?

 

Thanks

1 ACCEPTED SOLUTION

avatar
Visitor

Well, I've found a solution. I install a DNS server on the main node, and now the cluster is working.

View solution in original post

3 REPLIES 3

avatar
Visitor

Well, I've found a solution. I install a DNS server on the main node, and now the cluster is working.

avatar
Community Manager

I'm happy to see you resolved your issue. Please mark the appropriate reply as the solution, as it will make it easier for others to find the answer in the future. 

Screen Shot 2019-08-06 at 1.54.47 PM.pngmark as solution button

 

 

Keep the questions coming

avatar
Visitor

Done, thanks