Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Need help restarting CDH5 install

Highlighted

Need help restarting CDH5 install

Explorer

Hi all,

 

I have been trying to install CDH5 on a cluster of 4 virtual machines running Linux RedHat 6.5. At first, I've been trying to follow the simplest installation path -- do everything via Cloudera Manager. Unfortunately, it looks like there are some intermittent network issues that prevent this installation method from succeeding: at a certain point, a package would fail to download from the repository -- although if you try it several times, eventually it downloads fine. 

 

So I decided to do it in a hybrid way: to install the software manually before starting the installation from CM (but I don't want to do everything manually because there are too many configuration tasks that I don't want to do by hand). To a certain extent, it worked: at least I now get past the software install stage. But now the installation failed badly at the database configuration step. I'm not quite sure why -- I thought that CM would create an embedded database automatically, but for some reason, for Report Manager it tries to connect to the database immediately, and doesn't allow me to move forward. I tried to go to the previous screen, but that caused the browser with the installation process and the entire CM host to crash. 

 

Now I'm trying to re-try the installation, but I don't know how to do that, because CM identifies all nodes as already managed and doesn't want to continue the installation. I tried stopping the CM agent services on all nodes, but this hasn't made a difference.

 

Any suggestions would be greatly appreciated.

 

Thanks!

 

Best regards,

  Nikolay

Don't have an account?
Coming from Hortonworks? Activate your account here