Support Questions

Find answers, ask questions, and share your expertise

No database in impala in hue

Rising Star







Hi Friends ,

I am not able to see database in impala in hue . what could be the reason ?



Do you use Kerberos/Sentry?
And Cloudera Manager?


Please check your hive metastore url in the



could you let me know are using a shared metastore for hive and impala .

if which database 

also check these parameters 


      # Enter the filesystem uri
      # The backend connection to use to communicate with the server.

New Contributor

same issue found all entry are in place but still not showing any database.

Super Guru

Hello @Axis_BDL ,


There can be several causes for no databases being found in the Hue Impala app, so it is a good idea to look for more information in the Hue log.  Usually the log file is /var/log/hue/runcpserver.log


Perhaps try tailing that log while you reload the Impala page in Hue.


We'll need some more information to help us learn what the problem is, so the Hue log is a good start.

New Contributor

Try running invalidate metadata;

At end clearing browser cache worked for me.

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.