Support Questions
Find answers, ask questions, and share your expertise
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

No module named pandas


No module named pandas


hello guys,

I have problem with installing pandas module. I have already installed it with anacoda and pip install pandas as you can see in screenshot. I have already restared zeppelin too. When I execute the my script, it still shows up that there is no module name pandas. Could anyone help me with this?



Re: No module named pandas

New Contributor

Can you verify spark interpreter settings config "zeppelin.pyspark.python" is pointing to location of your python.

Re: No module named pandas

So, should I put the location of anacoda in the config? I tried put there anaconda instead of python, but it didnt work. I tried put the location of anacoda /root/yes/bin/anaconda too but it didnt work. So what sould I put there?


Don't have an account?
Coming from Hortonworks? Activate your account here