Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Not able to enable oozie web console

Solved Go to solution

Not able to enable oozie web console

Expert Contributor

I am using CDH 5.7 on RHEL 7.2. Here i try to enable Oozie web console, i followed below link http://www.cloudera.com/documentation/enterprise/latest/topics/admin_oozie_console.html#admin_oozie_.... After copying ext-2.2 to /var/lib/oozie, i changed permissions to 755. Then i restarted oozie. But still it is showing Oozie web console is disables

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Not able to enable oozie web console

Expert Contributor
I found answer

1. Download ext-2.2
2. Extract and move to /var/lib/oozie
3. Change owner to oozie and apply permissions 755
4. Then Restart oozie
2 REPLIES 2

Re: Not able to enable oozie web console

Expert Contributor
I found answer

1. Download ext-2.2
2. Extract and move to /var/lib/oozie
3. Change owner to oozie and apply permissions 755
4. Then Restart oozie
Highlighted

Re: Not able to enable oozie web console

Community Manager

Congratulations on finding the answer. Thanks for sharing. :)



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum
Don't have an account?
Coming from Hortonworks? Activate your account here