Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

ORA-01882: timezone region not found

avatar
Explorer

When try to use ExecuteSQL 1.25.0  to query  data from oracle 11g  , we received the below errors  can you guide me please , we have Apache NiFi in docker .

Caused by: java.sql.SQLException: ORA-00604: error occurred at recursive SQL level 1
ORA-01882: timezone region not found

ALWOSABY_0-1711966324048.png

 

 

1 ACCEPTED SOLUTION

avatar
Master Mentor

@ALWOSABY 

This looks related to the driver version you may be using in the processor.  Perhaps trying a different driver version may resolve you issue.  Perhaps try ojdbc6 version 11.1.0.7.0?

Please help our community thrive. If you found any of the suggestions/solutions provided helped you with solving your issue or answering your question, please take a moment to login and click "Accept as Solution" on one or more of them that helped.

Thank you,
Matt

 

View solution in original post

1 REPLY 1

avatar
Master Mentor

@ALWOSABY 

This looks related to the driver version you may be using in the processor.  Perhaps trying a different driver version may resolve you issue.  Perhaps try ojdbc6 version 11.1.0.7.0?

Please help our community thrive. If you found any of the suggestions/solutions provided helped you with solving your issue or answering your question, please take a moment to login and click "Accept as Solution" on one or more of them that helped.

Thank you,
Matt