Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

One question about Oozie:Web show

Solved Go to solution
Highlighted

One question about Oozie:Web show

Contributor

When I use oozie,I hava install oozie success,But this web loading is very slow,I don‘t know why .Oozie's other function can work,and this web can work too,but web is very slow .Anyone know why this happening?Thank you very much.(or tell me where has Installation Steps and I will go to read(no ambari,just oozie and hadoop))

1 ACCEPTED SOLUTION

Accepted Solutions

Re: One question about Oozie:Web show

@Xiong Duan, Are you using the default Derby database for Oozie? If yes, that could be a cause of Oozie UI slowness. Try using the external database. That should help.

4 REPLIES 4

Re: One question about Oozie:Web show

@Xiong Duan, Are you using the default Derby database for Oozie? If yes, that could be a cause of Oozie UI slowness. Try using the external database. That should help.

Re: One question about Oozie:Web show

Contributor

@Sandeep Nemuri,Thank you very much!when I first install oozie,I use mysql.I think it caused by mysql.So i try Derby,But it stay slow!

Re: One question about Oozie:Web show

Issue should be something else then, Did you try checking the logs if there is any clue in them?

Re: One question about Oozie:Web show

Contributor

Yaeh,I don't konw why,I change another cluster,every thing is fine.so thank you very much!