Support Questions
Find answers, ask questions, and share your expertise

Please help: BIOS Virtualisation enabled but cannot start cloudera

Explorer

I am doing the coursera course in big data.

 

I followed the instruction and did the installation. I realised then i had to enable the Virtual Technology in BIOS (which was enabled anyway). However, i still get the same error:

 

'Failed to Open a session for the virtual machine cloudera-quickstart-vm-5.4.2-0-virtualbox'

 

The virtual machine 'cloudera-quickstart-vm-5.4.2-0-virtualbox' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\badao\VirtualBox VMs\cloudera-quickstart-vm-5.4.2-0-virtualbox\Logs\VBoxHardening.log'.


Result Code:
E_FAIL (0x80004005)


Component:
MachineWrap


Interface:
IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}

 

Please help me with a comment

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Explorer

Anyone has any opinion on the error shown in the logs file below. Thank you

View solution in original post

10 REPLIES 10

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Expert Contributor

Hi,

 

you can try disabling the network adapter from VM configs.

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Explorer

Dear isoardi,

 

Thanks for the reply.

 

In Oracle VM, I went to Machine -> Settings -> Network -> unclicked 'Enable Network Adapter'. Restarted Oracle VM but i am still getting the same error message.

 

Any thoughts?

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Explorer

Please help

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Cloudera Employee

Hi @bsaad
Thank you for posting in Cloudera Community.

 

Did you get to look at the logs for more details on the situation?:

C:\Users\badao\VirtualBox VMs\cloudera-quickstart-vm-5.4.2-0-virtualbox\Logs\VBoxHardening.log

 Also, I came across these from Microsoft and VirtualBox Community that may be resourceful too.

 

Microsoft: https://answers.microsoft.com/en-us/windows/forum/all/how-to-fix-virtualbox-failed-to-open-a-session...

 

VirtualBox Community: https://forums.virtualbox.org/viewtopic.php?t=33196

 

 

 

Hope this helps!

Is your question answered? If Yes, Feel free to mark the answer as "Accept as Solution".
If you find a reply helpful, say thanks by clicking on the "thumbs-up" button.

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Explorer

Hi there,

 

Thanks for the link (very helpful still not there yet).

 

Here what people i have been trying for WIndows 10.

 

Windows Features
----------------------
Disabled -> Hyper-V
Enabled  -> Virtual Machine Platform
Enabled  -> Windows Hypervisor Platform
Disabled -> Windows Sandbox

Elevated Powershell/Cmd
-------------------------------
bcdedit /set hypervisorlaunchtype off

BIOS
-----
Enabled  -> Virtualization Technology (VTx)
Enabled  -> Virtualization Technology for Directed I/O (VTd)
Disabled -> HP Hypervisor

my issue is that when i go to ''Turn Windows Features on and Off' i do not find:

Hyper-V

- Windows Sandbox

so i am not able to disable them.

 

I have already enabled Virtual Technology in BIOS. I did not see HP Hypervisor though nor have i seen  Virtualization Technology for Directed I/O (VTd)

 

Any advice is more than welcome. Thanks very much

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Explorer

Following on my previous post,  i successfully installed Hyper V in my Windows 10 following these instructions

 

https://www.itechtics.com/enable-hyper-v-windows-10-home/

However, I am still not able to run cloudera.

 

Please any help is more than welcome

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Cloudera Employee

Hey @bsaad Thank you for keeping us posted.

Glad that you were able to figure it out.

>>> However, I am still not able to run cloudera.

 

What is it that you are observing? Or Steps that you take?

What about the logs? Did you get to check the logs in the specified location?

Let me know how it goes.

 

- Vaishaak

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Explorer

Dear Vaishaak

 

Thank you for your quick reply. I am still getting the same error message

 

The virtual machine 'cloudera-quickstart-vm-5.4.2-0-virtualbox' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\badao\VirtualBox VMs\New group\cloudera-quickstart-vm-5.4.2-0-virtualbox\Logs\VBoxHardening.log'.

 

I am not sure which system settings i need to use for Oracle VM to work. Can you please recommend any? I have been struggling with this

 

Yes i checked the logs. Here is the last message i found:

 

23d4.2150: Fatal error:
23d4.2150: supR3HardenedMainGetTrustedMain: LoadLibrary "C:\Program Files\Oracle\VirtualBox/VirtualBoxVM.dll" failed, rc=1790
24b0.21a0: supR3HardNtChildWaitFor[2]: Quitting: ExitCode=0x1 (rcNtWait=0x0, rcNt1=0x0, rcNt2=0x103, rcNt3=0x103, 2805 ms, the end);
13f4.2734: supR3HardNtChildWaitFor[1]: Quitting: ExitCode=0x1 (rcNtWait=0x0, rcNt1=0x0, rcNt2=0x103, rcNt3=0x103, 3641 ms, the end);

 

I am not sure about the message, it is like a foreign language to me. Any idea?

 

 

Re: Please help: BIOS Virtualisation enabled but cannot start cloudera

Explorer

Anyone has any opinion on the error shown in the logs file below. Thank you

View solution in original post