Support Questions
Find answers, ask questions, and share your expertise

Please help: BIOS Virtualisation enabled but cannot start cloudera


I am doing the coursera course in big data.


I followed the instruction and did the installation. I realised then i had to enable the Virtual Technology in BIOS (which was enabled anyway). However, i still get the same error:


'Failed to Open a session for the virtual machine cloudera-quickstart-vm-5.4.2-0-virtualbox'


The virtual machine 'cloudera-quickstart-vm-5.4.2-0-virtualbox' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\badao\VirtualBox VMs\cloudera-quickstart-vm-5.4.2-0-virtualbox\Logs\VBoxHardening.log'.

Result Code:
E_FAIL (0x80004005)


IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}


Please help me with a comment


Cloudera Employee

Hi @bsaad 

Thank you for helping me with the logs, Sounds like a "Hardening" issue, if that is what to be mentioned by VirtualBox Community.


Please read these and triage the situation based on your System Specs:

VirtualBox Threads:

Diagnosing VirtualBox Hardening Issues


Hope this helps!

Is your question answered? If Yes, Feel free to mark the answer as "Accept as Solution".
If you find this reply helpful, say thanks by clicking on the "thumbs-up" button.