Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 02-23-2021 05:26 AM
Hi,
Is public repo is no longer available, Is there alternative way to connect and get packages ?
[root@nm-01 mchitrala]# yum repolist
Loaded plugins: fastestmirror, langpacks, priorities, ps
Determining fastest mirrors
* base: mirror.atlanticmetro.net
* centosplus: mirror.math.princeton.edu
* epel: mirror.math.princeton.edu
* extras: mirror.ash.fastserv.com
* updates: repos-va.psychz.net
http://public-repo-1.hortonworks.com/ambari/centos7/2.x/updates/2.6.2.0/repodata/repomd.xml: [Errno 14] HTTP Error 403 - Forbidden
Trying other mirror.
To address this issue please refer to the below wiki article
https://wiki.centos.org/yum-errors
If above article doesn't help to resolve this issue please use https://bugs.centos.org/.
http://public-repo-1.hortonworks.com/ambari/centos7/2.x/updates/2.6.2.0/repodata/repomd.xml: [Errno 14] HTTP Error 403 - Forbidden
Trying other mirror.
base/7/x86_64 | 3.6 kB 00:00:00
base/7/x86_64/group_gz | 153 kB 00:00:00
base/7/x86_64/primary_db | 6.1 MB 00:00:00
centosplus/7/x86_64 | 2.9 kB 00:00:00
centosplus/7/x86_64/primary_db | 2.3 MB 00:00:00
epel/x86_64 | 4.7 kB 00:00:00
epel/x86_64/group_gz | 95 kB 00:00:00
epel/x86_64/updateinfo | 1.0 MB 00:00:00
epel/x86_64/primary_db | 6.9 MB 00:00:00
extras/7/x86_64 | 2.9 kB 00:00:00
extras/7/x86_64/primary_db | 224 kB 00:00:00
mysql-connectors-community/7/x86_64 | 2.6 kB 00:00:00
mysql-connectors-community/7/x86_64/primary_db | 72 kB 00:00:00
mysql-tools-community/7/x86_64 | 2.6 kB 00:00:00
mysql-tools-community/7/x86_64/primary_db | 85 kB 00:00:00
mysql56-community/7/x86_64 | 2.6 kB 00:00:00
mysql56-community/7/x86_64/primary_db | 297 kB 00:00:00
openlogic/7/x86_64 | 2.9 kB 00:00:00
openlogic/7/x86_64/primary_db | 33 kB 00:00:00
updates/7/x86_64 | 2.9 kB 00:00:00
updates/7/x86_64/primary_db | 5.6 MB 00:00:00
repo id repo name status
ambari ambari 0
base/7/x86_64 CentOS-7 - Base 10,072
centosplus/7/x86_64 CentOS-7 - Centosplus 69
epel/x86_64 Extra Packages for Enterprise Linux 7 - x86_64 13,522
extras/7/x86_64 CentOS-7 - Extras 451
mysql-connectors-community/7/x86_64 MySQL Connectors Community 185
mysql-tools-community/7/x86_64 MySQL Tools Community 123
mysql56-community/7/x86_64 MySQL 5.6 Community Server 581
openlogic/7/x86_64 CentOS-7 - openlogic packages for x86_64 22
updates/7/x86_64 CentOS-7 - Updates 1,640
repolist: 26,665
[root@nm-01 mchitrala]#
Created 02-24-2021 09:38 AM
@mchitrala The community team has reached out to our sales contacts who indicated they would contact you. Please let us know when you have been contacted by sales.
Created 02-23-2021 07:22 AM
Hi @mchitrala
Regarding the HTTP Error 403 - Forbidden error you are receiving from the repository http://public-repo-1.hortonworks.com/, I think you will be able to find a relevant, previously-posted answer to a question very similar to yours in this thread:
Hortonworks Repositories can't be accessed
Created 02-23-2021 07:28 AM
Hi,
I tried to contact sales support, but no one responds. I dont know what is the alternative to get this repo.
Thanks,
Created 02-24-2021 02:45 AM
That is no solution. The solution would be to remove the paywall for open source software!
Created 02-24-2021 02:48 AM
Agreed, do you think this will be done ?
Created 02-24-2021 05:22 AM
@ask_bill_brooks Do you have any alternative solution to this ? Also why sales team is lazy to respond ?
Created 02-24-2021 09:38 AM
@mchitrala The community team has reached out to our sales contacts who indicated they would contact you. Please let us know when you have been contacted by sales.
Created 02-24-2021 09:40 AM
Yes, Received their email. Thanks
Created 03-19-2021 01:36 PM
I am also having the same issue, but with archive.cloudera.com. Is there a specific username/password that needs to be used or should I be using my free portal login?