Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Ranger policy not working while using impala

avatar
Rising Star

I have a ranger policy defined under hadoop_sql plugin in ranger and I am able to access tables using hive editor but when I use impala editor and access same table am getting authorization error

1 REPLY 1

avatar
Rising Star

Please help this is urgent