Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 05-23-2019 03:06 PM - edited 09-16-2022 07:24 AM
Hi all,
We have HDP version 3.1 , we are trying to integrate cluster with corporate Active directory for kerberos , we have setup CA certificate as instruction given on ambari/hdp communities ,
we have below required details with us ..
AD Service account / password
Realm name
Ldap server with port
DC=in , dc =xyz ,dc=com.
we we have gid down may article on it but same issue we are facing
but facing issue with below error message
Error message: Failed to connect to KDC - Failed to communicate with the Active Directory at ldaps://adldap.x.x.com: simple bind failed: adldap.x.xcom:636 Make sure the server's SSL certificate or CA certificates have been imported into Ambari's truststore.
can someone has all relevant steps which need to be follow to integrate hadoop cluster with AD for kerberos and for domain authentication
Created 05-23-2019 03:45 PM
Created 05-23-2019 03:45 PM
Created 05-27-2019 11:35 AM
@ Geoffrey Shelton Okot
steps-screen-shots-and error message.pdf
Thanks for sharing link , i have followed steps and procedure as given , but facing same issue , i am attaching my steps with log file please find , your guidance will be appreciated