Support Questions

Find answers, ask questions, and share your expertise

Support for nvidia-docker v2 in HDP 3.0.0

New Contributor

Hi,

The only version of nvidia-docker plugin which looks supported in HDP 3.0.0 is v1:

yarn.nodemanager.resource-plugins.gpu.docker-plugin=nvidia-docker-v1 in yarn-site.xml

Is there a plan to support nvidia-docker v2 (as v1 is now deprecated) ?

Thanks a lot.

1 REPLY 1

It should be fixed since 3.1.2
https://issues.apache.org/jira/browse/YARN-8822

EDIT: So not with Hortonworks since so far we're stuck with 3.1.0