Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
03-16-2020
03:24 AM
- last edited on
03-16-2020
03:38 AM
by
VidyaSargur
Hi Team,
We are unable to start Hbase.
We are using Hadoop 3.0.1 on Isilon One FS
Error Message :
Creating: Resource [source=null, target=/apps/hbase/data, type=directory, action=create, owner=hbase-xxxxx, group=null, mode=null, recursiveChown=false, recursiveChmod=false, changePermissionforParents=false, manageIfExists=true] in default filesystem Exception occurred, Reason: Unexpected error: status: STATUS_MEDIA_WRITE_PROTECTED = 0xC00000A2 with path="/apps/hbase/data", username=hbase-xxxxx, groupname= org.apache.hadoop.ipc.RemoteException(java.io.IOException): Unexpected error: status: STATUS_MEDIA_WRITE_PROTECTED = 0xC00000A2 with path="/apps/hbase/data", username=hbase-xxxxx, groupname= at org.apache.hadoop.ipc.Client.getRpcResponse(Client.java:1497)
Created 03-18-2020 02:32 AM
Sure, don't forget to close this thread my accepting this as solution once you done.
Cheers,
Created 03-17-2020 03:28 AM
@ARVINDR I guess the error "STATUS_MEDIA_WRITE_PROTECTED = 0xC00000A2" is not a Hadoop error message. This error is from Isilon as per the error codes listed in:
http://emc-isilon.github.io/pike/api/index.html
https://emc-isilon.github.io/pike/api/pike.ntstatus.Status-class.html
To resolve this error, check the Isilon Namenode logs.
Created 03-17-2020 03:33 AM
Thanks @GangWar
We'll check with Isilon team on this..
Created 03-18-2020 02:32 AM
Sure, don't forget to close this thread my accepting this as solution once you done.
Cheers,