Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Unable to add a new service - Config group is missing

Unable to add a new service - Config group is missing

New Contributor

I am on HDP cluster 2.6.5

i am trying to add a service and i have always the same issue with any service on any hosts


i can't con figure the new service during the wizard. We can see that the service doesn't belong to a Config Group.

I have only one config group "Default", i had make some tests a few month ago with config groups but i have removed them


109103-dsm-capture.png

When i click on "Manage Config Groups", nothing happens.


If i select an other services i have this warning message "You are changing not default group, please select config group to which you want to save dependent configs from other services"

109113-yarn-capture.png


and below the details

109132-select-config-group.png


Have you any suggestion ?

4 REPLIES 4

Re: Unable to add a new service - Config group is missing

Mentor

@Florent

You forgot to read this pre-requisite from IBM see TIP !!!!!!

Installing Data Server Manager

If you install Db2 Big SQL before you install the DSM service, you will not see DSM in any selections.

You might have to uninstall BigSQL first

Re: Unable to add a new service - Config group is missing

New Contributor

@Geoffrey Shelton Okot

Unfortunatly, it's not the source of the issue, i am in an update process, so DSM installation is after BigSql Upgrade

https://www.ibm.com/support/knowledgecenter/SSCRJT_5.0.4/com.ibm.swg.im.bigsql.doc/doc/upgrade_proce...


As i said i have the same issue with any components (like oozie)

Re: Unable to add a new service - Config group is missing

Community Manager

The above question and the entire reply thread below was originally posted in the Community Help Track. On Tue Jun 4 01:52 UTC 2019, a member of the HCC moderation staff moved it to the Cloud & Operations track. The Community Help Track is intended for questions about using the HCC site itself.

Re: Unable to add a new service - Config group is missing

New Contributor

Hello


i have the issue onan other cluster where i have two config groups for Yarn