Support Questions
Find answers, ask questions, and share your expertise

Unable to register ‘Classic Clusters’ in CDP

Solved Go to solution
Highlighted

Unable to register ‘Classic Clusters’ in CDP

Hi Everyone.

 

I already have a Data Lake and Data Hub running in my CDP environment but I’m having issues with registering the ‘Classic Clusters’.

After clicking ‘Get Started’ the next screen is basically a blank page? Attached are screenshots for reference. Please help to provide your inputs.classic_cluster1.pngclassic_cluster2.pngData_hub.pngEnvironment.png

 

Appreciate your help 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Unable to register ‘Classic Clusters’ in CDP

Master Collaborator

@chhaya_vishwaka I guess your user is not having Power User Role which is required for this. 

Can you assign the correct role for this user and see if that works. 

 

For reference you can use this doc:

Let me know how it goes. 


Cheers!
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

View solution in original post

7 REPLIES 7
Highlighted

Re: Unable to register ‘Classic Clusters’ in CDP

Master Collaborator

@chhaya_vishwaka Can you check from the Web Developer tool while doing this operation and see if in console there is any issue appearing.


Cheers!
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.
Highlighted

Re: Unable to register ‘Classic Clusters’ in CDP

Hi @GangWar  thank you for your reply. I tried Developer tool and I'm getting error as attached, could you suggest a possible fix ? console_error.JPG

Highlighted

Re: Unable to register ‘Classic Clusters’ in CDP

@GangWar any suggestion how to go about resolving this issue ?

Highlighted

Re: Unable to register ‘Classic Clusters’ in CDP

Master Collaborator

@chhaya_vishwaka I guess your user is not having Power User Role which is required for this. 

Can you assign the correct role for this user and see if that works. 

 

For reference you can use this doc:

Let me know how it goes. 


Cheers!
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

View solution in original post

Highlighted

Re: Unable to register ‘Classic Clusters’ in CDP

@GangWar  thank you so much for your help I assigned myself as "Power User" and it worked like charm. However I'm bit surprised as my user is admin user still I had to assign a power user role.

Re: Unable to register ‘Classic Clusters’ in CDP

Mentor

@chhaya_vishwaka 

Can you confirm you went through all the Prerequisites for adding classic clusters and checked against the Cloudera Support Matrix.??

 

Please revert

Highlighted

Re: Unable to register ‘Classic Clusters’ in CDP

@Shelton thank you for your response I did go through prerequisite and support matrix, it looks ok.

 

My on premise cluster is running on CDH&CM 6.3.0. Do let me know if you have more inputs

Don't have an account?