Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Unable to start Cloudera QuickStart VM with VM Player

Re: Unable to start Cloudera QuickStart VM with VM Player

New Contributor

Hi 

 

I had the same problem. And then I chenged the bios setting and it worked. It is the Virtual System in BIOS option which is disabled in many Intel CPUs. 

Re: Unable to start Cloudera QuickStart VM with VM Player

New Contributor

I tried installing using these steps:

1. Install VirtualBox. Go to to download and install VirtualBox for your computer.

2. Download the Cloudera VM. Download the Cloudera VM from The VM is over 4GB, so will take some time to download.

3. Unzip the Cloudera VM:

Right-click cloudera-quickstart-vm-5.4.2-0-virtualbox.zip and select “Extract All…”

4. Start VirtualBox.

5. Begin importing. Import the VM by going to File -> Import Appliance

6. Click the Folder icon.

7. Select the cloudera-quickstart-vm-5.4.2-0-virtualbox.ovf from the Folder where you unzipped the VirtualBox VM and click Open.

8. Click Next to proceed.

9. Click Import.

10. The virtual machine image will be imported. This can take several minutes.

11. Launch Cloudera VM. When the importing is finished, the quickstart-vm-5.4.2-0 VM will appear on the left in the VirtualBox window. Select it and click the Start button to launch the VM.

 

After clicking on start button to launch the VM I am getting this error:

Failed to open a session for the virtual machine cloudera-quickstart-vm-5.4.2-0-virtualbox

 

I have also checked the vt-x plugin through Intel(R) Processor Identification Utility application and it says it is enabled.

 

I don't know what else could be an issue

 

Re: Unable to start Cloudera QuickStart VM with VM Player

Community Manager

@shr, In order for you to find an answer faster, can you provide some further details on your system?

 

  • 32bit or 64bit processor
  • number of cores
  • amount of RAM

Also can you provide how much of those you have allocated to the VM?

 

 



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum

Re: Unable to start Cloudera QuickStart VM with VM Player

New Contributor
My system is 64 bit 8GB Ram and running on windows 7
I don't know about how much I have allocated to vm
All I have done so far is installing oracle virtual box and then tried
starting the clouded vm on it. After clicking start button for the . Ovf
file I am getting this error
Highlighted

Re: Unable to start Cloudera QuickStart VM with VM Player

Rising Star

Hi @Shr,

 

I have used both the VMWare and VirtualBox versions of the VM on Windows. Occasionally I have seen a student have some trouble getting it working. In Windows machines, it is usually because they have not enabled virtualization in the BIOS. If you have taken care of that, and your host OS is 64 bit, and you have 8GB of RAM, the default settings should be okay - I usually do not modify the defaults.

 

If you go to this link, you can download the latest version of the Cloudera Quickstart VM (5.5.0): http://www.cloudera.com/downloads/quickstart_vms/5-5.html (The instructions you posted indicate an older version of CDH, best to use the latest.) I am currently using Virtual Box version: 5.0.14 r105127 with CDH 5.5.0.

 

After you download, compute the SHA1 of the zip file. SHA1 for VirtualBox file is:  4f5a5f9719f5932bc94a15b77662455917d826d1

If your computed SHA1 matches the above, the download was successful. If it doesn't match, download it again (I have seen this be a problem, but pretty rare). To unzip, it is important to use 7zip (http://www.7-zip.org/).

 

One other problem I've run into relates to KVM. Do you have KVM installed on your machine? If you do have KVM, then download the KVM version of Quickstart VM and don't use Virtual Box. (I haven't tested this recently, but there was a time when VB wouldn't run while KVM modules were loaded. There's a work-around that involves unloading KVM kernel modules, but I would just use the KVM version in this case.) 

 

Re: Unable to start Cloudera QuickStart VM with VM Player

New Contributor

HI @sue

 

The problem is the very old "VT-x is disabled in the BIOS"

I thought this is taken care of after cheking it with this application:

"Intel(R) Processor Identification Utility" which i guess is bogus ;)

 

Thanks anyway for your support I will get the VT-x enabled and let you know if it works! :)

 

 

Re: Unable to start Cloudera QuickStart VM with VM Player

New Contributor

Try to restart your VMProcess from services.msc and login to VMware.Sometimes this works!!!

Re: Unable to start Cloudera QuickStart VM with VM Player

New Contributor

I had the same issue, but my VT-X settings are fine from the start also no hyper-v issues. But still cloudera VM was unable to launch. Finally below trick worked out..

 

once I modified "vmci0.present " setting to "False" in cloudera-quickstart-vm-5.10.0-0-vmware.vmx VM started working fine. give a try..

 

vmci0.present = "FALSE" 

 

Re: Unable to start Cloudera QuickStart VM with VM Player

New Contributor

Hi Friends, I have successfully resolved issue related to not able to start Cloudera QuickStart VM with VM Player.

Follow below steps.

1] Check BIOS setting for enabled Virtualization.

2] Check logs ,It will explain you which steps to be taken. e.g. C:\Hadoop\Soft\cloudera-quickstart-vm-5.4.2-0-vmware\vmware.log

3] For me first its giving error on not able to find 'config.ini' file under user dir.I copied from C:\ProgramData\VMware\VMware Workstation\config.ini into user dir. but issue not resolved

4] I found issue with CDH file which is corrupted. So I have downloaded new CDH. and replaced with old in VMware.

Now I am able to work on cloudera.Only thing is all me practice done for CCA175 data gone.

Regards,

Dinesh Shinkar

Re: Unable to start Cloudera QuickStart VM with VM Player

New Contributor

I have installed VMWare on windows 10 and after loading cloudera quickstart VM into it I am getting error in VM as "Operating system not found".  I have enable VM settings in BIOS too.