Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Unable to start QueueManager WebApp

avatar
Super Collaborator

Hello,

 

I have recently built a CDP 7.1.7 SP1 cluster and have all the services running except YARN QueueManager WebApp.

 

QM Store is running with no errors.

 

Even in logs for WebApp, only entry i see is:

WARN WebApp Properties Reading conf/webapp.properties.

 

I am almost clueless what to do to bring this up.


Any suggestions please.

 

Thanks

snm1523

2 REPLIES 2

avatar
Super Collaborator

Hi @snm1523 ,

 

  1. First, lets try a Queue Manager restart - please have them restart QM service and then try to load QM UI.
  2. If the above does not resolve the issue then we will need to see which request going out from the UI is failing. To find this out, you will need to inspect the network traffic using developer tools on the browser. 
  3. Please get the request and response from the network tab.
  4. On opening this tab and then refreshing the browser, you should get the info that you need.
    Most likely, one of the initial requests will fail leading to the UI stuck in a loading state.

 

avatar
Super Collaborator

Thank you for the response. But its my old post and I was able to get Yarn QM working then.