Support Questions
Find answers, ask questions, and share your expertise

Upgrade Ambari 2.4.2 to 2.5.2 and SmartSense (HDP 2.5.0.0) ?

Hello,

on the documentation concerning the realease note of Ambari 2.5.2, this information is given :"

For new installs, SmartSense will be installed by default. Entering your Hortonworks SmartSense ID is still required to activate SmartSense. No bundles will be captured and sent until the a valid SmartSense ID is entered".

If we haven't a SmartSense ID, are there any impacts on the other services managed by Ambari ?

Thank's in advance.

Gérald

1 ACCEPTED SOLUTION

@Gerald BIDAULT,

You should not see any issue with other services managed by Ambari. The SmartSense Id and other fields will be populated as unspecified. Other services should work fine as expected.

You can see more about SmartSense here

Thanks,

Aditya

View solution in original post

5 REPLIES 5

@Gerald BIDAULT,

You should not see any issue with other services managed by Ambari. The SmartSense Id and other fields will be populated as unspecified. Other services should work fine as expected.

You can see more about SmartSense here

Thanks,

Aditya

Thank you Aditya for your quick answer.

Have a Nice Day

Gerald

@Gerald BIDAULT,

Can you please accept the answer if this helped. It will be really useful for other community users.

Sorry, Done 🙂

Thanks a lot @Gerald BIDAULT 🙂

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.