Support Questions
Find answers, ask questions, and share your expertise

What version of R version for HDP 2.6?

Super Collaborator

Ambari 2.5.0.3 complains about openblas-Rblas x86_64 0.2.19-4.el7 installed when installing HDP 2.6. This was in the checks done during service installation. What version of R is HDP happy with? If we remove openblasRblas, it will also remove R 3.3.3 and we want to replace it with the correct version.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: What version of R version for HDP 2.6?

2 REPLIES 2

Re: What version of R version for HDP 2.6?

Re: What version of R version for HDP 2.6?

Explorer

@James.jones : I am having a similar scenario .Did you find out the R version compatible with HDP 2.6 ?