Support Questions
Find answers, ask questions, and share your expertise

What version of the driver do I need to use to use the Impala ODBC Driver?

New Contributor

Hello.

 

I would like to connect using Impala ODBC Driver in CDH 6.3.2

I'm using Windows Server 2016, 

 

What version of the driver do I need to use to use the Impala ODBC Driver?

 

I referred this page below.

https://docs.cloudera.com/documentation/other/connectors/impala-odbc/2-6-9/Cloudera-ODBC-Driver-for-...

And it says "The Cloudera ODBC Driver for Impala is recommended for Impala versions 2.7 through 3.3, and CDH versions 5.9 through 5.16 and 6.0 through 6.2.".

 

Then, What version of the driver do I need to use? Is it just recommendation?

It does not appear to supporting CDH 6.3.2....

 

Thanks.

 

 

 

 

1 ACCEPTED SOLUTION

Contributor

Hi @Jumo,

CDH 6.3.x is packaged with Impala 3.2, the packaging details can be found on this page. The 2.6.9 Impala ODBC driver can be used with on CDH 6.3.x.

 

I understand that the recommendation can be confusing and reached out internally to update the documentations. 

View solution in original post

1 REPLY 1

Contributor

Hi @Jumo,

CDH 6.3.x is packaged with Impala 3.2, the packaging details can be found on this page. The 2.6.9 Impala ODBC driver can be used with on CDH 6.3.x.

 

I understand that the recommendation can be confusing and reached out internally to update the documentations. 

; ;