Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

Solved Go to solution
Highlighted

Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

New Contributor
 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

'/hbase-unsecure' is just the default ZooKeeper parent node created by Ambari when running without Security (Kerberos enabled). If you want to change this value, you can do so by the Ambari configuration UI for HBase and then restart HBase.

View solution in original post

6 REPLIES 6
Highlighted

Re: Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

@Mikael LD Please rephrase your question by providing more details.

Highlighted

Re: Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

New Contributor

When I use a client talend studio , I must specified /hbase-unsecure. What the best pratice , i must redefine

zookeeper.znode.parent in the file hbase-site.xml. I want to create a database for production

thanks

Highlighted

Re: Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

'/hbase-unsecure' is just the default ZooKeeper parent node created by Ambari when running without Security (Kerberos enabled). If you want to change this value, you can do so by the Ambari configuration UI for HBase and then restart HBase.

View solution in original post

Highlighted

Re: Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

@Mikael LD

Yes, you have to define it. This is the setting under HBASE.

895-screen-shot-2015-12-17-at-122626-pm.png

Highlighted

Re: Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

New Contributor

Thanks a lot . Have a nice day. I m going to see Kerberos

Highlighted

Re: Why when install hdp 2.2, Hbase work with /hbase-unsecure ?

Mentor

@Mikael are you still having issues? Can you accept the best answer or provide your own solution?

Don't have an account?
Coming from Hortonworks? Activate your account here