Support Questions
Find answers, ask questions, and share your expertise

YARN resourcemanager error

YARN resourcemanager error

Contributor

Hi,

Can someone please help me resolve this error below when accessing the resourcemanager UI?

 

Incompatible versions found, clientVersion=0.7.0.2.6.1.0-129, AMVersion=0.8.4.2.6.1.0-129
Session stats:submittedDAGs=0, successfulDAGs=0, failedDAGs=0, killedDAGs=0

 

 

Thanks,

 

3 REPLIES 3

Re: YARN resourcemanager error

Master Collaborator

@ryu You might hitting the same issue reported on this thread. 

https://community.cloudera.com/t5/Support-Questions/Oozie-error-after-upgrade/m-p/93229#M35344

Apply the solution and see if that helps. 


Cheers!
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Re: YARN resourcemanager error

Contributor

Thanks @GangWar for the response. What if we do not have Oozie installed in the cluster?

Would I still be able to run the commands in the link?

Re: YARN resourcemanager error

Master Collaborator

@ryu I don't think so those are oozie commands. 


Cheers!
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.