Support Questions
Find answers, ask questions, and share your expertise

apahce Drill install issues

apahce Drill install issues

Master Collaborator

I am trying to install apache drill 1.6 with HDP2.6 using the following GitHub rep but its not giving me any hosts to choose in "Assign slave" window, and when I click next it fails.

is there a latest GitHub repository then the one below ?

https://github.com/dvergari/ambari-drill-service


108330-drill-error.jpg


1 REPLY 1

Re: apahce Drill install issues

Master Collaborator

can someone please reply ?