Support Questions
Find answers, ask questions, and share your expertise

azure hortonworks sandbox

azure hortonworks sandbox

New Contributor

is there an article blog about a recent deployment of horton works sandbox on azure ?

 

I tried install via the VirtBox image - failed

I tried the docker image on docker hub - failed

 

and I successfully setup a hortonworks sandbox in azure today 5 feb 2021 for context

(managed to work around the errors in Azure, like copy and paste not working, not telling me which location I was actually allowed to launch a HW sandbox instance , not in any documentation I have read so far, this is very poor from either Cloudera to Azure, and if you cared about quality I would address this asap because it leaves a very bad taste from you both)

 

but can ssh into shell and nothing seems to be installed......

"how to guide" anyone? or has this been superseded by something else? Azue HDInsight for example?

thanks in advance

2 REPLIES 2

Re: azure hortonworks sandbox

Hi @dobdo815 

You didn't mention what the actual error message you encountered when you attempted to install on either Virtual Box or Docker was that made you conclude the installation failed.

As far as your main question, I am not aware of any recent article or blog post that goes into any useful detail about installing the HDP Sandbox on MS Azure, and if I am correct, I suspect that is because the version available from the Azure Marketplace is quite outdated:

annotated partial page shot of MS Azure marketplace showing available HDP Sandbox captured 2021-02-04.jpeg

For context, one of the most recent HDP releases was version 3.1.5.

If there are recent instructions available for installing the Sandbox on Azure, I am sure a community member will weigh in here.

 

HDP in the cloud has been superseded by a newer product from Cloudera, CDP Public Cloud, which you can read about here:

CDP PUBLIC CLOUD OVERVIEW

 

Hope this helps.

 

 

Bill Brooks, Community Moderator
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Re: azure hortonworks sandbox

New Contributor

Thanks Bill for the reply

 

Microsoft has deemed cutting and pasting of error messages is not allowed functionality, this is nothing new, its been happening for years in dialog boxes on windows, and now div sections on browsers. The first thing you do when you get an error is, what? google it? unless you can remember the millions of error messages and simply know whats gone wrong.

I gave up with installing, Cloudera/horton sandbox, spun up a plain hadoop cluster on GCP, it worked unlike Azure, VirtBox and Docker combined, with various error messages and unclear instructions. Also funnily enough I opened my work MacBook and that installed Hadoop fine too, maybe its a Microsoft platform thing! "strokes chin" As an IT manager for a large UK bank, I wonder which platform I'm going to pick for us?

but thanks again