Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 05-29-2023 09:32 PM
Hi Team,
Job failing due to below error, can any one help me on this.
could only be replicated to 0 nodes instead of minReplication (=1). There are 2 datanode(s) running and no node(s) are excluded in this operation
Created 07-13-2023 05:23 AM
Hi all,
Issue has been resolved , while running job at staging level it requires more space in HDFS but no sufficient space in HDFS after added more disks , then job got success.
Created 05-30-2023 12:07 AM
Hi Team,
Any suggestions??
Created 06-05-2023 12:21 AM
Hi @hanumanth There could be various factors that could cause such issues.
Can you check what the Namenode was logging at the same time?
It could be some Block Placement issue as the Datanodes are considered for the operation but something has restricted the write/read.
Created 06-08-2023 05:17 PM
@hanumanth Has the reply helped resolve your issue? If so, please mark the appropriate reply as the solution, as it will make it easier for others to find the answer in the future.Thanks.
Regards,
Diana Torres,Created 07-13-2023 05:23 AM
Hi all,
Issue has been resolved , while running job at staging level it requires more space in HDFS but no sufficient space in HDFS after added more disks , then job got success.