Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

error after ambari installation on ubuntu

Highlighted

error after ambari installation on ubuntu

Explorer

I have installed ambari on ubuntu 16.04 but there are several services that can't work after installation, I chose the restart all menu but it doesn't solve the problem. here I include the error file please help me

93563-alert.png

93561-ambari.png

4 REPLIES 4
Highlighted

Re: error after ambari installation on ubuntu

Mentor

@dhinza aizawa

Can you upload the ambari-server.logs in /var/log/ambari-server/ the screenshot are not very useful.
What services initially couldn't start ?

Highlighted

Re: error after ambari installation on ubuntu

Explorer

here it is I attach ambari-server.log

ambariserverlog.tar.gz

I am sorry it takes long time to replay this

Highlighted

Re: error after ambari installation on ubuntu

Hi @dhinza aizawa ,

For the image it looks like your ambari agent is not running and its hearbeat lost stage.

see the status of ambari-agent using command :

ambari-agent status

and start it using

ambari-agent restart 

Hope this helps

Highlighted

Re: error after ambari installation on ubuntu

Explorer

ambari-agent status is running and I restarted it but it didn't work

Don't have an account?
Coming from Hortonworks? Activate your account here