Support Questions
Find answers, ask questions, and share your expertise

hive.llap.io.enabled is off after expressupgrade

Explorer

I was upgrading my HDP 2.5 cluster to 2.6 and noticed that hive.llap.io.enabled is set to false in my upgraded 2.6 cluster where as it is true by default on a fresh install HDP 2.6 cluster

1 ACCEPTED SOLUTION

Contributor

Not sure if your upgraded cluster and newly installed cluster have the same resources. Please try disabling and then enabling Interactive Query button in Hive configs page, also restart ambari recommended components if needed. This will make sure the newly calculated configs take effect and if memory requirements are met hive.llap.io.enabled will be set to true.

View solution in original post

2 REPLIES 2

Contributor

Not sure if your upgraded cluster and newly installed cluster have the same resources. Please try disabling and then enabling Interactive Query button in Hive configs page, also restart ambari recommended components if needed. This will make sure the newly calculated configs take effect and if memory requirements are met hive.llap.io.enabled will be set to true.

Explorer

That explains it, thanks!

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.